View Single Post
Old 06-25-08, 07:40 AM   #132
Bearclaw
Guest
 
Posts: n/a
Default Re: Official Unofficial OSX on your non-Apple hardware thread

Alright, here's how my night went down last night.

Tried to install it for the first time and got the usual "Can not create volume error"

I tried to install it a second time with some tips I read on insanelymac and with some tips I got form watching a youtube guide on installing it. This time it got to about 6 minutes remaining and it froze. Reboot, Restart.

Third time I try, I was able to install, took about 20 minutes. It said that the install was successful and that I needed to restart. I restarted but forgot to take out the OSX disc (Are we even suppose to?) so it went to the Darwin screen. I restarted manually and took it out and made the OSX HD the bootable one. It got past the usual BIOS screen and then nothing. I got a bunch of random flashing code and words on the left side of my screen. They were just scrolling down at a fast rate. I thought it was maybe the O/S starting up but after about 5 minutes, I gave up. I figured I should try to re-install and mess with some of the kexes.

Alright, this is the fourth time and this time I change some of the kexes, mainly the ones for an. AMD processer. I try that one and it freezes during the install again.

I gave up after that point. I had too many other things to get done last night so I will try again tonight when I get home from work. I am excited about this as I am gaining ground every night. Hopefully tonight I can make it all the way through. I am eager to transfer everything over and start using this as a main O/S.
  Reply With Quote