View Single Post
Old 06-25-08, 06:49 PM   #137
zipper
Registered User
 
Join Date: Jun 2006
Posts: 4
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Whats up nVidia? It's been almost 7 months now, you have released 2 new versions of the driver and the bug is still there. I know linux probably isn't a high priority and i understand that. But this is a joke. I used to recommend linux-interrested people to get a nvidia card, but these days i'm starting to wonder if thats really a good advice at all.

Anyway, i really hope someone has an idea on how to fix this, any help will be greatly appriciated.

EDIT: This issue is apparently fixed in 173.14.09 - Awesome. Still need to check if the fan speed is being changed when putting some load on the GPU.

Quote:
zipper@pri:~$ cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86 Kernel Module 169.12 Thu Feb 14 17:53:07 PST 2008
GCC version: gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)
Quote:
zipper@pri:~$ nvclock -f -F auto
Error: Your card doesn't support fanspeed adjustments!
zipper@pri:~$ sudo nvclock -f -F auto
Error: Your card doesn't support fanspeed adjustments!
Quote:
zipper@pri:~$ nvclock -i
-- General info --
Card: nVidia Geforce 8600GT
Architecture: G84 A2
PCI id: 0x402
GPU clock: 540.000 MHz
Bustype: PCI-Express

-- Shader info --
Clock: 1188.000 MHz
Stream units: 32 (11b)
ROP units: 8 (11b)
-- Memory info --
Amount: 256 MB
Type: 128 bit DDR3
Clock: 702.000 MHz

-- PCI-Express info --
Current Rate: 16X
Maximum rate: 16X

-- Sensor info --
Sensor: GPU Internal Sensor
GPU temperature: 43C

-- VideoBios information --
Version: 60.84.41.00.00
Signon message: ASUS EN8600GT VGA BIOS Version 60.84.41.00.AS57
Performance level 0: gpu 540MHz/shader 1188MHz/memory 700MHz/0.00V/100%
VID mask: 3
Voltage level 0: 1.20V, VID: 1
Voltage level 1: 1.32V, VID: 3
zipper is offline   Reply With Quote