View Single Post
Old 06-26-08, 09:49 AM   #21
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 5,363
Default Re: SLI issues/concerns and stuttering (GTX 200, 8, and 9 Series)

Quote:
Originally Posted by Bman212121 View Post
I can't say as I've had many issues with it at all. I don't recall a game where SLI caused stuttering. I've had stuttering in COD2 & 4 if you don't set the options for multiple video cards even if you only have one, and I've had stuttering in several games right when dual core came out, but I can't remember a time where SLI was to blame.

I have on used SLI on a pair of 6800GT's and my 8800GTX cards, so it is possible I've dodged the bullet from other setups. 6800GTs where quite mature by the time I ran SLi with them so a lot of the problems were likely already solved.

The only times I've seen where SLI didn't help is if the game was already able to run all out on one card. UT2k4 paired with an 8800GTX comes to mind, it is already sitting on the frame cap so you really can't go much faster. In a case like that you still have the option to turn on SLI AA modes and get even better IQ.

Another thing that used to be a big concern for everyone was having profiles for all of the games. For the most part everything runs great with AFR2 so IMO that gets rid of a lot of the need to even mess with the profiles at all. You can just use the global setting to force everything to use AFR2 if you want, but most games are already setup with the correct rendering method. I have only came across one game that for some reason is set in the drivers to use split frame, so I just change that to AFR2 and it runs even better.
+ 1
MikeC is online now   Reply With Quote