View Single Post
Old 09-12-02, 05:49 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

You didn't do what I did once and forget about having turned off 4x AGP in the BIOS, did you?

I had been using a Voodoo3 for a while, which didn't support 4x mode, so (for whatever reason) I had the BIOS set to 2x.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote