View Single Post
Old 06-27-08, 01:09 PM   #9
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: Crysis on 280GTX

Quote:
Originally Posted by Revs View Post
DX10 is very poor for me even without AA. What drivers are you using? It could be something to do with SLI though. I'll try using a single card tonight.

BTW I don't think AF works. I've tried several drivers and settings. AFAIK the game engine doesn't allow it.
I use 177.39. They run better then 177.35 for me in Crysis. I noticed that all my setting are very high except for object quality (high). It's grayed out so i can't change the setting for object quality. I have never seen this before. I could not run this game with these settings with my old 8800GTX SLI setup. I applied AF via display panel, and it works. Sand etc looks much better...
The whole temperature issue with GTX280 sorted itself out. It doesn't go over 82C in Crysis or 78C in Futuremark. Some levels in Crysis don't push more then 75C for temperature. I even reverted back my fan control to AUTO.


Go figure...
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline   Reply With Quote