View Single Post
Old 08-06-03, 02:44 PM   #29
Reaper106
Metal Maniac
 
Reaper106's Avatar
 
Join Date: Apr 2003
Location: Kamas UTAH
Posts: 300
Default

Quote:
Originally posted by Mark_fox
Well the power supply issue is also on ATi's "Top 10 Reasons for flickering/rolling lines" - so just to proove them wrong I got Enermax 460W supply and new case, rounded cables, seperate power supply cable to card, etc etc - and still same story - at the end...I got FX 5900 and that worked!

Well glad to hear that! Perhaps we should start a thread asking peeps with and without the flickering problem to post their system specs and we could do a comparison. May be the best way to start. Maybe NVIDIA could use some of the info collected
to help their research of the problem.
__________________
Reaper

System 1
RAIDMAX SMILODON Case |ThermalTake 700WToughPower PS | ASUS P5N32-E SLI | INTEL Core 2 Duo E6600 | Corsair 2GB XMS2 PC6400 | Ge-Force 8800GTX | Creative Labs X-FI |Sony 16X DVD | Pioneer DVR112D 18X DVD Burner | Western Digital 320GB SATA II HDD | LogiTech z-5500 5.1 Speakers | NEC multisync LCD 1970GX | SaiteK Eclipse II keyboard | Windows Vista Premium 32Bit | APC 1500VA back-UPS BX1500LCD


System 2
NZXT Black Nemesis Elite Aluminium Tower|Antec 550W PS|ASUS A8N-SLI Premium|AMD ATHLON 64 X2 4400+|2GB Corsair PC3200 XMS 2x1024|EVGA 7800GTX|Creative Labs X-FI|Hitachi 160GB Hdd SATA|Sony 16x DVD|Pioneer DVR110 16X DVD+R/+RW DVD-R/-RW Dual Layer|WinXP Pro 32Bit|APC 1500VA BACK-UPS 1500XS
Reaper106 is offline   Reply With Quote