View Single Post
Old 08-09-03, 03:02 AM   #120
Registered User
Join Date: Aug 2003
Posts: 3
Send a message via ICQ to jake_cornette

Originally posted by volt
I have also reported "noise" annoyance to Brian. I'm kind of mixed up though. I have a Prolink FX 5900 which is supposed to be custom made PCB. Could be an early NVIDIA revision with yellow paint slapped on
I don't think anyone has posted a solution for this problem (at least not that I noticed), so I'll do it. Turn off the "smooth scrolling" option for your mouse and the noise goes away. It's worked with four 5900 Ultra's that I've dealt with. Hope it works for you all.
jake_cornette is offline   Reply With Quote