View Single Post
Old 07-27-08, 10:11 PM   #1
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Display driver nvlddmkm stopped responding - GTX260

Ok i got this message tonight for the first time while playing Age of Conan twice

It happened really fast, when it happened it look like my screen was going to crash, everything froze and for a quick second i saw a tons of red dots all across the screen and then the screen went to normal.

I was like WTF.


I went to my desktop and temps seemed to be normal according to rivatuner hardware log

So I looked in event log and I saw this message twice right in a row but in between there was in a windows defender message that it found some problem with cpu-z. No idea if that was the cause

Is this a sign of a card going bad? I am using 177.41 drivers for Vista 64. Have not had any problems since I put the system together about 3 weeks ago and been playing AoC since


For now i totally disabled windows defender, i do not need that i have Nod32 anyway

Thanks


here are the exact messages in the event viewer

Event ID 4101

Display driver nvlddmkm stopped responding and has successfully recovered.
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote