View Single Post
Old 08-02-08, 12:32 AM   #1
Digital_Trans
 
Digital_Trans's Avatar
 
Join Date: May 2005
Location: Sin City
Posts: 2,796
Exclamation Issues with Belkin N1 Wireless USB Adapter!!!!

I just got a new Belkin N1 Wireless USB 2.0 Adapter today and I'm already having problems. For one, I use the USB connection port to connect the adapter to. Once I connect it in a windows environment I can use the Internet wireless but when ever I reboot my system hangs and does nothing. Infact, I can't use the adapter when it's just connected to the port when I reboot because the system won't even boot into windows. It will only go as far as posting the bios screen display on bootup. When I remove the Belkin N1 Wireless USB Adapter the computer will un-freeze and continue as normal. Why am I having these issues like this? I'm even using x64 drivers from Belkin and that didn't even help. Maybe a defective port? I can't see how since it's working once I reconnect the Belkin N1 wireless adapter while in Windows. Anyway, that's all I know....please advise?
__________________
Case: HP Blackbird 002
PSU: Topower 1500W
Mobo: ASUS Striker Extreme II 790i Ultra
CPU: Intel Core 2 Extreme QX9770 Quad 3.8GHz LCi
RAM: Corsair 4GB DDR3 1800 (PC3 14400)
GPU: 3 X EVGA GTX 280 FTW Edition TRI-SLI
HDD: 3 X 150GB WD Raptor-X
HDD: 1 - 500GB Seagate Barracuda
HDD: 1 - 640GB WD Caviar SE
DVD: 2 X Ultra Slim 20X IDE DVD/CD Writer
SPU: Creative X-Fi Titanium Fatal1ty PCI-Express
LG Super Multi Blu-ray RW/HDDVD: GGW-H20L
Display: Dell UltraSharp 30" LCD
Gateway XHD3000 Black 30" LCD
Windows Vista Ultimate Edition x64 SP1
Digital_Trans is offline   Reply With Quote