View Single Post
Old 08-04-08, 01:42 PM   #42
txf
Registered User
 
Join Date: Feb 2008
Posts: 272
Default Re: Please stop that bashing...

Quote:
Originally Posted by ollebull View Post
...and as said so many times before, the problem didn't start with KDE4, or firefox 3. The problem was there already when the 8xxx-cards were released, thats about a year ago. I have had unaccaptable performance in gnome and in xfce since I got my laptop maybe about 9 month ago, though it have got worse with newer releases of desktop environments. Maybe it has not been noticeable with some of the newer cards until now, but with mine it has and I know that I'm not alone. The point to be made is that it have been more the enough time to fix the drivers but they haven't for some (to us) unknown reason.
Yup...I would agree. around this time last year gnome was slower on my 8400m (it fried tho) than my older 6200m, not significantly but noticeable. Kde 3.5 had some slowness too, but that was fixed... eventually, I remember a thread nearly as long as the current one. The problem is that they are fixing thing piecemeal so that as soon as someone tries something new, boom , you get poor performance.

The reason the open ati and intel drivers don't have these problems is because they aren't optimising piecemeal (and the fact that open drivers share frameworks thus everyone benefits).

I also doubt nvidia would have put kde optimization at the top had nobody complained (and loudly) seeing as they have left it so late fixing performance problems...
txf is offline   Reply With Quote