View Single Post
Old 08-11-03, 04:30 PM   #170
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by volt
10. To see whether the card flickers in 2D, right click on desktop->properties->settings->advanced->GeForce FX 5900 Tab->Clock Frequencies->Click Auto Detect button. This will detect the appropriate clocks for the card while the screen should flicker, the same way it does in 3D
My 5900 did flicker when it was detecting clock speeds. It was weird, but I thought it was normal because in games and 2D the card did not exhibit this behavior.
saturnotaku is offline   Reply With Quote