View Single Post
Old 08-12-03, 11:26 PM   #175
jake_cornette
Registered User
 
Join Date: Aug 2003
Posts: 3
Send a message via ICQ to jake_cornette
Default

Ok, since no one seemed to notice my post where I gave the fix to the scrolling noise, I'll give it again... for the third time... UNCHECK THE "USE SMOOTH SCROLLING" OPTION IN THE ADVANCED INTERNET OPTIONS. It works like magic. Hope someone sees this post this time.
jake_cornette is offline   Reply With Quote