View Single Post
Old 08-13-03, 04:26 AM   #176
Morrow
Atari STE 4-bit color
 
Morrow's Avatar
 
Join Date: May 2003
Posts: 798
Default

Quote:
Originally posted by jake_cornette
Ok, since no one seemed to notice my post where I gave the fix to the scrolling noise, I'll give it again... for the third time... UNCHECK THE "USE SMOOTH SCROLLING" OPTION IN THE ADVANCED INTERNET OPTIONS. It works like magic. Hope someone sees this post this time.
the problem is just that noise appears not only when using the Internet Explorer but also for many different programs and games where large parts of the screen scrolls.

So your "smooth scrolling" doesn't help that much!
Morrow is offline   Reply With Quote