View Single Post
Old 08-25-08, 09:28 AM   #41
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: My Textureupdate for Crysis is finished

Update:

With the Mster 3.01 config, and this texture pack @ 1680X1050, no AA, I'm seeing 31fps avg on the benchmark runs.

What's totally confusing (and something that makes me think the crysis benchmark tool is doing something wrong is that despite the performance cfg or the quality cfg file, the benchmark average is within 1 fps of each other.

Stranger still, is that if I turn on 16X MSAA, it still tosses out a 28fps avg benchmark score.

Makes me wonder if it's actually applying these settings or not even using any of the little custom check boxes and options I'm selecting from the benchmark tool.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote