View Single Post
Old 08-27-08, 11:32 AM   #5
Kaguya
Registered User
 
Kaguya's Avatar
 
Join Date: May 2003
Posts: 661
Default Re: UT3 runs worse with 'Enable SLI Technology'

Quote:
Originally Posted by XxDeadlyxX View Post
Already tried that. It seems to have nothing to do with choosing Single GPU or any other mode (Auto or AFR etc), anything when Nvidia CP is set to 'Enable SLI technology' does not give as good fps as 'Do not use SLI technology'.

I am running Vsync.

Best way I can describe it is, if I go on Deck with 'Do not use..' and have no bots then the framerate pretty much does NOT go lower than 60fps except to 58-59 occasionally. If "Enable SLI.." is chosen and I do the same thing, the fps drops to 50 and in the 40s when I fire rockets into the middle of the map etc.
Wow, that's nuts... there's something screwy going on. Have you tried uninstalling, cleaning and installing the newest betas (177.92 I think). They've been great for me.
__________________
Intel Core i7 960 @ 3.6Ghz
EVGA X58 3X SLI
OCZ Gold 12GB DDR3
EVGA GeForce GTX 470 x2 SLI
OCZ Vertex 2 EX & Corsair P256
LG GH22NS50 22X DVD-RW SATA
Antec TruePower Quattro 1000w SLI PSU
Acer HN274H 1920x1080 3D Ready LCD
Logitech X-530 5.1 Speakers
Antec 900 Ultimate Gamer Case
Kaguya is offline   Reply With Quote