View Single Post
Old 09-02-08, 06:00 AM   #1
dani93
Registered User
 
Join Date: Sep 2008
Posts: 2
Default 9600M GT working driver?

Hi!
Recently I decided to go away from Windows and try Linux. So I got Ubuntu 8.04 with the 2.6.24.19 Kernel. But I still have some problems with my GPU (9600M GT).
Is there a really working driver for it? I can switch on the desktop effects, but "lspci" just prints
Code:
01:00.0 VGA compatible controller: nVidia Corporation Unknown device 0649 (rev a1)
I actually use the new 177.xx driver. Is there any better one? I already tried the 173.xx driver, where the 9600 is on the compability list, but with the same result.

Greetz

ps: sry for my bad english

EDIT: omg sorry wrong board :-( Could anyone please put it to Linux?

Last edited by dani93; 09-02-08 at 06:13 AM. Reason: wrong board
dani93 is offline   Reply With Quote