View Single Post
Old 09-05-08, 06:25 AM   #1
kubuntuuser
Registered User
 
Join Date: Sep 2008
Posts: 1
Default FX-5200 driver always uses wrong refresh rate after reboot.

This week I installed a new driver, which I downloaded from the Nvidia website.
I can use the new driver to enable my CRT monitor to use a higher refresh rate, 100 Hz, which is good. But it fails to correctly install this new refresh rate in the X Server configuration file.

After I reboot, the refresh rate is 60 Hz, which flickers terribly!
It has apparently managed to modify the X Server configuration file, because 60 Hz is different from the 85 Hz that I was getting before I installed the driver, but it has done so incorrectly.

So every time I boot into Linux, I have to open the to "Nnvidia X Server Settings", and set the refresh rate to a higher refresh rate.

What can I do about this, to get it to use 100 Hz after a reboot?

Do I have to edit the "xorg.conf" file to get it to start with the correct refresh rate?

I am using Kubuntu 8.04.1, with a GeForce FX-5200 graphics card. The driver I installed is version "173.14.12". I'm using a Sony GDM-F520 monitor, which I run at 1600 * 1200.
Attached Files
File Type: log nvidia-installer.log (27.4 KB, 78 views)
File Type: log nvidia-bug-report.log (139.4 KB, 95 views)

Last edited by kubuntuuser; 09-05-08 at 06:36 AM. Reason: I made a mistake in the subject heading. Corrected now.
kubuntuuser is offline   Reply With Quote