View Single Post
Old 09-06-08, 11:07 PM   #8
autocrosser
Mint Alpha/Beta tester
 
Join Date: Sep 2008
Posts: 19
Post Re: No SLI in current testing Ubuntu Intrepid

Last report done with "bulletproof" X xorg.conf--only change is to add nVidia driver & SLI option.

Xorg.conf:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "macintosh"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "SLI" "AFR"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection
Attached Files
File Type: zip nvidia-bug-report.log.zip (29.8 KB, 141 views)
__________________
autocrosser
Linux Mint Alpha/Beta testing user
autocrosser is offline   Reply With Quote