View Single Post
Old 09-12-08, 05:26 PM   #16
evil_core
Registered User
 
Join Date: Sep 2007
Posts: 27
Default Re: Kernel 2.6.26.1 and NVIDIA drivers

Quote:
Originally Posted by amont View Post
I have got 2.6.26-1-486 not 686
So install i686 to f***, and stop this senseless discussion. Its even hard to believe that you dont have i686(pentium2) or higher processor, but its immpossible that you need i486 kernel. But if you want make problems, then resolve them yourself. Like previous posters told, you must have two things to compile nvidia drivers for your kernel:
1) Kernel headers(in some distros sources), matching your kernel version.
2) GCC exact version to that your kernel has been build, otherwise modules can be built and installed, but it will fail to load (without --force option).
evil_core is offline   Reply With Quote