View Single Post
Old 09-14-08, 07:08 PM   #17
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Re: UT3 runs worse with 'Enable SLI Technology'

Quote:
Originally Posted by H3llF1re2008 View Post
Hey Deadly, cheers for the reply. I've been doing a lot of messing around with this, and I think I've found something that makes a difference. For me, doing this provides a fairly massive boost in FPS and actually makes the game playable at 5-5 detail levs (it's still not constant 60FPS as it it really should be with this sort of set up, but it fluctuates less and tends to stick around the 60FPS mark more reliably - it also feels a lot smoother to play). Here goes:

1) run UT3 as administrator (I don't think this helps, as such, but I tend to run everything in Vista as an admin, so if you want to duplicate what I'm doing "to the letter" then I recommend doing the same)
2) launch the game, full screen mode, and alt-enter it when you get to the menu to go to windowed mode
3) do a ctrl-shift-esc to pull up task mangler, and click the processes tab
4) click "show processes from all users" to make sure you have admin privs, and find "UT3.exe"
5) Right-click it - Set Priority - click "Realtime"
6) Click "Change priority" to confirm, close task manager and alt-enter back into UT full screen
7) fire up a game and see if it's any better. I was able to go to a spot in Shangra La (bridge outside) where I was previously getting 40FPS - now hovers around 60.

Now obviously this isn't a "fix", and I don't know if it's even recommended to run this game in Realtime mode (it probably isn't, TBH), but I've played for about 30 mins with it and didn't notice anything unusual (except obviously a more acceptable frame rate! ;-))

Give this a shot if you can. I'd be real interested to know if it makes the game any more playable for you as well.

Cheers,

H3.
Thanks for the suggestion, unfortunately that didn't help my fps at all with World Detail at 4, exactly the same as with not changing the priority

Hmm looks like I'm have to stick with World Detail 2
__________________
Main PC [Core i7 980X @ 4.3GHz] [Gigabyte X58A-UD7] [7TB of HDDs] [2x Inno3D GTX 480 SLI @ stock] [12GB Team Xtreem 7-7-7-24 @ 1500mhz] [Antec 1200] [Alienware AW2310 (general use/3D Vision) and Samsung 46B650 @ 1080p24] [X-Fi Forte] [Pioneer Blu-ray BDC-S02] [Silverstone Strider 1500W] [Creative Gigaworks S750 7.1] [Windows 7 x64] 3DMark Vantage - 38010
XxDeadlyxX is offline   Reply With Quote