View Single Post
Old 09-15-08, 03:23 PM   #4
bram
Registered User
 
Join Date: Nov 2003
Posts: 17
Default Re: Disabling sound over HDMI ? SOLVED

Quote:
Originally Posted by mooninite View Post
I believe you need to adjust the settings in your TV.

Include the usual bug report or this post will most likely be ignored. Per your previous posts you use a DVI->HDMI cable. This is information you need to include here.

Since nVidia has not released any documentation about audio over HDMI, none of us will be able to really help.
My TV, Sony XBR-4 has no setting for this.

And there are people who are able to help out, ankh just solved it for me:
http://www.nvnews.net/vbulletin/show...18&postcount=6

Sound-over-HDMI is disabled if you do
"UseEDID" "False"

This, however, has nasty side effects, so the best course of action (until nvidia implements a driver option) is to use "CustomEDID".
In short, you need to remove the extended block from the EDID you get from your TV.

Bram
bram is offline   Reply With Quote