View Single Post
Old 09-17-08, 08:59 PM   #1
KenIhrig
Registered User
 
Join Date: Sep 2008
Posts: 1
Default EDID fried for 24" LCD

Hi,

I have a 24" LCD monitor. Recently the EDID got fried. The monitor works fine but LINUX won't let me set it to 1920x1200 (highest is 1600x1200 i.e. old style monitor).

I used another 24" LCD monitor and rebooted/swapped out monitors so its working again. But the next reboot I have will cause it to go back to 1600x1200. Is there a way to save off the current values and force the system to use it? Its a twinview setup (dual monitor)and this is my secondary monitor.

I tried "Option "UseEDID" "FALSE"". That seems to be the key. But then it was unhappy about the DPI. I'm rather stuck now... Can I use the values in the current xorg.log file to force it back to where I want it? This is at work btw and my other monitor is at home so reboots are going to be a real pain...

Thanks,
Ken
KenIhrig is offline   Reply With Quote