View Single Post
Old 09-17-08, 11:19 PM   #1
mrybczyn
Registered User
 
Join Date: Jul 2008
Posts: 14
Default GTX260 + Westinghouse LM2410NM

Hi,

I have a GTX260 + Westinghouse LM2410NM. I'm very dissapointed in the image quality with all the beta nvidia 177.X series.

I've tried to no avail to set 60Hz as the default refresh rate through xorg.conf, which seems to be required for the westy monitor to display 1920x1200 properly, at least thats the spec for the monitor, and was previously suggested on this forum.

Nothing works, I can't get a modeline that gives 60Hz. All of them get recognized by X as ~50 (at least from gnome screen resolution settings), and I'm getting bad pixel bleed (a kind of smear). With the nv driver, all is good.

Help Please!
Mitch

I've tried from the various modeline generators:

Code:
Modeline "1920x1200@60" 210.68 1920 1952 2752 2784 1200 1224 1236 1261

Modeline "1920x1200@60" 154.000 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync

ModeLine "1920x1200@60" 193.2 1920 2048 2256 2592 1200 1201 1204 1242 -hsync +vsync

Modeline "1920x1200_60.00" 193.25 1920 2056 2256 2592 1200 1203 1209 1245 -HSync +Vsync

Modeline "1920x1200@60"  162.00  1920 1968 2000 2080  1200 1203 1209 1235 +hsync -vsync

Modeline  "1920x1200@60" 193.16  1920 2048 2256 2592  1200 1201 1204 1242  +hsync -vsync

Modeline "1920x1200@60" 154 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync

Modeline "1920x1200@60"  154.00  1920 1968 2000 2080  1200 1203 1209 1235 +hsync -vsync

Modeline "1920x1200_75"  193.75  1920 1968 2000 2080  1200 1203 1209 1243  +HSync -Vsync

ModeLine       "1920x1200@60" 193.25 1920 2056 2256 2592 1200 1203 1209 1245 -hsync +vsync
Using NV driver, set to autodetect (no modelines set) the Xorg.0.log states:
(II) NV(0): Output DVI0 using initial mode 1920x1200
(--) NV(0): Virtual size is 1920x1920 (pitch 2048)
(**) NV(0): Driver mode "1920x1200": 154.0 MHz (scaled from 0.0 MHz), 74.0 kHz, 60.0 Hz
(II) NV(0): Modeline "1920x1200"x60.0 154.00 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync (74.0 kHz)

And Gnome Screen Resolution Applet sees 60Hz, and the image quality is awesome (but performance sucks).

When trying the exact same modeline with the NVidia driver, i get 50Hz, and crap image quality.
mrybczyn is offline   Reply With Quote