View Single Post
Old 09-20-08, 11:15 AM   #2
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: 96.43.xx driver for Ubuntu 8.10

I hope with the 96.xx.xx drivers you will not be required to use SSE instruction set. My old AMD K6-III 450 only runs 3dnow instruction set, so a driver requiring SSE instruction set would be no use to me or anyone else running older processors.
alienexplorers is offline   Reply With Quote