View Single Post
Old 08-21-03, 06:52 AM   #2
XoD
Registered User
 
XoD's Avatar
 
Join Date: Aug 2003
Location: Paris - France
Posts: 101
Default DGA?

I check the init of my ET... I don't have a DGA mouse or so... get rid of the DGA extension xfree module!
I give you my XF86Config module section to show you how to disable the dga module
Section "Module"
Load "dbe"
Load "record"
SubSection "extmod"
Option "omit XFree86-DGA"
EndSubSection
Load "glx"
EndSection

BTW... if you still have troubles, don't forget to give us also your xfree log file!
XoD is offline   Reply With Quote