Thread: Help me...
View Single Post
Old 09-15-02, 10:08 PM   #8
utiel
Registered User
 
Join Date: Aug 2002
Location: mallorca
Posts: 65
Default XConfigurator doesn't know nvidia

If you run XConfigurator, you will notice that your XF86Config file is created as before.

You need to change "nv" to "nvidia" , adding Load "glx", delete Load "dri" , Load "GLcore" and customize your options.

In RedHat, XConfigurator doesn't do this.
It use "nv" driver, or "vesa" driver. Never "nvidia".

I don't know any program or script that make this job for us.

backup your XF86Config file before running XConfigurator, and then, modify it manually.
utiel is offline   Reply With Quote