View Single Post
Old 10-02-08, 06:09 AM   #2
alitayyab
Registered User
 
alitayyab's Avatar
 
Join Date: Oct 2005
Posts: 122
Default Re: PCI-E x16 running at x1 on new GTX 280

OPTION #1:
go into the bios -> set to default (load defualts) -> reboot
u might have to reset ur bios by either taking the batt out or shorting the clear rtc jumper

OPTION #2:
1. reset bios (look above)
2. put pci-e freq to 101, (if this doesnt work try 90)
3. put NB volts to 1.45 (or whatever is next to minimal
__________________
PC: Intel Ci5-2500k || AsRock Z77 Extreme6 || 8GB RAM || Sparkle GTX680 || Thermaltake Tough Power XT 775W PSU || Xigmatek Pantheon Case||
alitayyab is offline   Reply With Quote