View Single Post
Old 08-22-03, 08:21 PM   #11
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default

It appears that I have a fix.

I had done this before except for a newly introduced kernel parameter.

I turned off apic in the BIOS, compiled the kernel without support for apic, and sent the kernel the paramter noapic. This didn't work until I added another kernel parameter nolapic (notice the "l").

Been running a day now where before I was lucky to get 10 minutes.

It appears that this parameter was just recently introduced in both the 2.4.22-rc and 2.6.0-test kernels.

Going to run a few more days, but it looks like the person that sent this to me will be getting $20 in the mail.

Would still like to see apic completely working for the nforce2 chipsets. Right now there is definately something broken.

Thanks all,
Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote