View Single Post
Old 10-04-08, 09:40 AM   #1
iro
Registered User
 
Join Date: Mar 2007
Posts: 58
Default No more black terminals after starting X!!!!

I have solved my problem with black terminals (i.e. Ctrl+Alt+F1) after X starts. All I did was to set to 0 the NVreg_UseVBios nvidia kernel module parameter. On my distro (Gentoo) I modified /etc/modprobe.d/nvidia and rebooted.

Hope this can help others who have the same problem!

EDIT: I forgot to say that I'm using 177.78 but I think the version doesn't matter

you can see if the parameter is setted correctly by cat'ing /proc/driver/nvidia/registry
iro is offline   Reply With Quote