View Single Post
Old 10-06-08, 08:16 PM   #43
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by JohnEJohn View Post
Damn, been on vacation playing the witcher too much (nealry finished) anyway got a question:

Does being loyal to a peice of hardware/interface make any sence?

Vintage cars maybe but staying loyal to an interface? You should start your own cult.
I think the difference is that no matter how much a vintage-car lover loves his car he knows it isn't going to out-perform newer cars.

There is a big difference between sentimental value and performance.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote