View Single Post
Old 10-07-08, 12:19 AM   #5
Registered User
Join Date: Oct 2008
Posts: 5
Default Re: 177.78 performance

SLI 8800M GTX's here.

3141 frames in 5.0 seconds = 628.113 FPS
2420 frames in 7.5 seconds = 320.869 FPS
3458 frames in 5.0 seconds = 690.484 FPS
4892 frames in 5.0 seconds = 978.145 FPS

See this thread

Attribute 'GPUPerfModes' (pcbsd:0.0): perf=0, nvclock=200, memclock=100 ; perf=1,
nvclock=275, memclock=301 ; perf=2, nvclock=383, memclock=301 ; perf=3, nvclock=500,

Attribute 'GPUCurrentPerfMode' (pcbsd:0.0): 1.
Attribute 'GPUCurrentPerfLevel' (pcbsd:0.0): 1.
Attribute 'GPUAdaptiveClockState' (pcbsd:0.0): 1.
Attribute 'GPUPowerSource' (pcbsd:0.0): 1.
FreeBSD 8.0-CURRENT #0: Sun Oct 5 20:51:00 EDT 2008

I can not get the powermizer mode to go over 1 to save my life. I have tried every single combo of
Option "RegistryDwords" "PowerMizerLevelAC=0x3"
Option "RegistryDwords" "PowerMizerLevel=0x3"
Powerlevelsrc 0x3333 0x3322 in my xorg.conf i have tried in my boot/loader.conf i have even tried editing the driver source code src/nv-reg.h and adding the dwords inside the driver and recompiling. Nothing will move this thing past powermizer level 1 out of 3. (trying other nvidia driver versions actually made it run in power level 0 which is worse)

I hope there is an update that fixes this soon.

I would like to thank Nvidia for supporting freebsd.
Enderbsd is offline   Reply With Quote