View Single Post
Old 09-16-02, 12:42 PM   #5
BLASTER_
Registered User
 
Join Date: Sep 2002
Posts: 6
Default

did you update the kernel?

use
rpm -Uvh packagename.i386.rpm

(the U stands for install OR update or.. "Uhh do the right thing")

the kernel version your currentaly running needs to match exactaly to the module. (if not you can try installing the nv-kernel tar ball.)

youl want to configure the /etc/X11/XF86Config-4 file.. the other one is for compatability with an older version of XFree, that you wont need.

if you haddent updated the kernel, you shouldent have too much trouble. (unless you have a 440 MX card.. im convinced mines broken)

to remove them try
rpm -e packagename (no.i386.rpm.. just "name")

that "spooling" too quick is -usualy- a misconfigured xfree86-4 file.. try this to get some more inft.

wait for spool and x to disable.
login.
type startx
view errors.
then run these two commands and post the output here.

grep WW /var/log/XFree86.0.log
grep EE /var/log/XFree86.0.log

(those will display the warnings and errors out of the log file)

Last edited by BLASTER_; 09-16-02 at 12:51 PM.
BLASTER_ is offline   Reply With Quote