View Single Post
Old 10-15-08, 12:15 PM   #7
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: Monitor won't go to sleep properly with 9500GT

Quote:
Originally Posted by mdweinberg View Post
Yes, I recalled that I can check the DFP parsing by setting the verbosity level (in this case I set
it to 10). The driver reports that "off" is an active DPMS mode. I repeated and corroborate all
of your UseEDID and etc. tests. In addition, I tried to shut off all EDID probing and set the freqs
and modeline myself. However, the driver rejects the native resolution mode saying that that no
DFP timing is available to check it. I would think there would be a way to provide the necessary
info . . . what am I missing?
I disabled edid (see on my thread), I left click on the desktop wallpaper on KDE3 => configure desktop => display => power control, then I set the sleep time.

Here the monitor sleep properly with DPMS checked on sax2
marchetto is offline   Reply With Quote