View Single Post
Old 08-25-03, 09:54 PM   #1
rhooper
Registered User
 
Join Date: Aug 2003
Posts: 1
Default MSI GF4 mx440SE-T - Overscan not working

I am at a loss. I am unable to get the overscan option(s) to do anything... No matter what setting I use from 0.0 to 1.0, the image is always the same with a 2cm black gap at the top and bottom of my 32" TV.

Section "Monitor"
Identifier "TV"
HorizSync 30-50
VertRefresh 60
Option "TVStandard" "NTSC-M"
Option "ConnectedMonitor" "TV"
Option "TVOutFormat" "SVIDEO"
Option "NoLogo" "1"
Option "TVOverScan" "1.0"
EndSection

Section "Screen"
Identifier "TV Screen"
Device "mx440"
Monitor "TV"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "800x600"
EndSubSection
EndSection

Using Debian/woody with XFree 4.3.0 (http://www.linuxcompatible.org/print17614.html) Was using 4.2.0 until just before this post.

Driver is latest (http://www.nvidia.com/object/linux_d..._1.0-4496.html)

also, nvtv doesn't seem to want to work on this card...

Any suggestions are welcome. I'm trying to use the card for a MythTV PVR, and the black bands at top/bottom are not really acceptable. What I want is the ideal card and settings to get the cleanest TV-out signal possible. The Tivo does it very well... I'd like as good a signal as that!

Roy
rhooper is offline   Reply With Quote