View Single Post
Old 08-26-03, 01:51 AM   #2
mesters
Registered User
 
Join Date: Aug 2003
Location: Germany
Posts: 9
Default

You must install nvidia drivers with graphical interface off, if you have not done so.
Upon restart of the computer type "init = 3" as boot option. Login as root and do "sh NVIDIA....pkg2.run".
This has worked for me. Make a copy of the old
XF86Config file (just in case the setup does not work).
mesters is offline   Reply With Quote