View Single Post
Old 10-19-08, 02:26 PM   #1
anthony-nv
Registered User
 
Join Date: Oct 2008
Location: minneapolis
Posts: 6
Unhappy libm.so.3 conflicts with libm.so.5

Hello, I just installed the 177.80 driver on Freebsd 7.0 and then subsequently installed
the compat-5x package because it told me to. Now I get a warning when compiling :

/usr/bin/ld: warning: libm.so.3, needed by /usr/X11R6/lib/libGL.so, may conflict with libm.so.5

which turns out to be true because my program core dumps. It was was working fine before this driver install.
anthony-nv is offline   Reply With Quote