View Single Post
Old 10-26-08, 08:09 PM   #154
Mike89
Dude, where's my brain?
 
Mike89's Avatar
 
Join Date: Aug 2002
Location: In California choking from all the liberal BS
Posts: 1,185
Default Re: BloodRayne 2 FSAA Patch 1.5 + BR2 HD ACT1

Nope, doesn't work, still skips the opening video. Tried it with both WMP 11 and vlc. It's still better without using the players, at least the video plays (I just can't see it) with the audio that I can hear. Trying all the combo's of using external players doesn't even play the videos at all (just skips them). Appreciate the work you've done trying to get this to work. I'll just continue to use the older patch and still enjoy Rayne. At least I still have the option of using the HD textures if I want to skip being able to see the videos and just listen to them.

I would be interested to hear from someone who has the same cutscene issues I do where this method of using a different player worked. You said it worked for you but I am assuming you didn't have this problem to begin with. Maybe that's why it worked in your case. If the method worked for you when you did have this problem, then forget what I just said. I'm just trying to throw out useful comments.
__________________
I7 3770 @ 4.4 gig (Noctua NH-U14S Heatsink), ASRock Z77 Extreme6, 16 Gigs (2x8) Corsair Vengeance DDR3 1600, EVGA GTX 680 Signature 2, Acer P236H 23" (1920x1080), X-Fi Xtreme Gamer Pro, 2 WD 640 gig SATA HDDs, WD 750 gig HDD (eSata), WD 1TB Black HDD, Sandisk 32 GB ReadyCache SSD, 2 SATA DVD Burners, Logitech Z-5500 5.1 Speaker System, Corsair TX750w PSU, HSPC Top Deck Tech Station, Windows 7 Pro x64
Mike89 is offline   Reply With Quote