View Single Post
Old 08-28-03, 02:26 AM   #7
XoD
Registered User
 
XoD's Avatar
 
Join Date: Aug 2003
Location: Paris - France
Posts: 101
Default agpart

Try this:
# modprobe agpart
# modprobe nvidia

Check that you have both module loaded with the following command:
#lsmod
You should see something agpart and nvidia
Check that the /proc/driver/nvidia files and directories ok.
Then:
# startx

Don't forget to enable the "assign IRQ to VGA" option in your BIOS.

If it still does not work, post here the log file of the nvidia driver installer and the one from xfree.
XoD is offline   Reply With Quote