View Single Post
Old 09-17-02, 05:32 AM   #5
cyko
Guest
 
Posts: n/a
Default

I'm new to linux, but have used FreeBSD for quite some time now. I'm currently running Red Hat 7.3 with kernel 2.4.19.

I followed your instructions exactly as you have said, but I continue to get:
error: failed dependencies:
XFree86 >= 4.0.1 is needed by NVIDIA_GLX-1.0-3123

Now upon doing a version query of X, i get:

XFree86 Version 4.2.1 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 3 September 2002
If the server is older than 6-12 months, or if your card is
newer than the above date, look for a newer version before
reporting problems. (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.19 i686 [ELF]
Module Loader present

I had X4 working before I tried installing these drivers. What can I do to resolve this?

Thank you for your time.
  Reply With Quote