View Single Post
Old 11-04-08, 10:48 AM   #3
rapsure
Registered User
 
Join Date: Oct 2008
Posts: 47
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I need the driver for Geforce 2 GTS, and TNT2 era hardware. 71.86.07 is the newest beta that supports such hardware but is not compatible with xorg-server-1.5.x
rapsure is offline   Reply With Quote