View Single Post
Old 11-05-08, 01:28 AM   #6
rapsure
Registered User
 
Join Date: Oct 2008
Posts: 47
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I could do that for my computer, but for computers I don't own that isn't an option. What I'll probably do is just wait for up to a year before I just push xorg-server 1.5.x and just change to the nv driver. It makes me wonder how long nvidia is going to support the old cards that are geforce 3 and older. TNT era is like 10 years old now. Programming guides for that old of a graphics chip would be really nice as the nouvou guys could complete the driver for that era of hardware. I actually bet nvidia couldn't even produce the documents for that old of hardware. All of the graphics geforce 3 and older are fixed pipeline cards. No shaders on those. Being an EE major myself I sort of understand what has happened to those docs. The docs aren't the best and probably aren't complete as is. A lot of the knowledge of driver writing for those cards is tied up in only maybe three programmers left at nvidia due to turn over. Oh and those programmers would have to review docs just to really program for them. The human mind doesn't retain information forever.
rapsure is offline   Reply With Quote