View Single Post
Old 11-05-08, 11:37 AM   #7
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

There is always going to be a conflict between keeping old hardware and wanting to update to the newest software...
Nvidia videocards are not alone in this. It is true for lots of other components.
pe1chl is offline   Reply With Quote