View Single Post
Old 11-09-08, 04:19 PM   #10
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

JoeJaz2, GeForce2 Go is supported by 96.43.09, which supports the X server in Ubuntu 8.10.

See Appendix A for the list of which GPUs are supported in which drivers.
AaronP is offline   Reply With Quote