Thread: mplayer vdpau
View Single Post
Old 11-14-08, 02:52 PM   #8
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: mplayer vdpau

Your GPUs don't support VC-1/WMV3 playback; from the sticky:

Quote:
VC-1 support in NVIDIA's VDPAU implementation currently requires GeForce
9300 GS, GeForce 9200M GS, GeForce 9300M GS, or GeForce 9300M GS.
Plagman is offline   Reply With Quote