View Single Post
Old 11-16-08, 02:48 PM   #14
JoeJaz2
Geforce4 TI 4600
 
Join Date: May 2003
Location: Illionis Wesleyan University
Posts: 10
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by AaronP View Post
JoeJaz2, GeForce2 Go is supported by 96.43.09, which supports the X server in Ubuntu 8.10.

See Appendix A for the list of which GPUs are supported in which drivers.
AaronP - thank you very much for your reply. I will definitely give that a try. I wasn't aware that the 96 series drivers were compatible. Thanks again.
JoeJaz2 is offline   Reply With Quote