View Single Post
Old 11-16-08, 03:04 PM   #7
KungFuJesus
Registered User
 
Join Date: Nov 2008
Posts: 5
Default Re: Any Sucess using XVMC with FX6200?

Wow...this makes a lot of sense...

Quote:
Hello Adam,

Thank you for contacting NVIDIA Customer Care.

You have submitted your question to a Microsoft Windows support team. We're sorry, but we are not able to address Linux installation, usage and troubleshooting questions here.

For Linux support, please use the Linux Support forum linked here. (http://www.nvnews.net/vbulletin/foru...?s=&forumid=14). You can also find answers to many of the most frequently asked Linux questions in our knowledge base or the text read me file on the driver page. (http://www.nvidia.com/object/linux.html) or (http://nvidia.custhelp.com).

To submit Linux bug reports, please email linux-bugs@nvidia.com or linux-nforce-bugs@nvidia.com please attach an nvidia-bug-report.log, which is generated by running "nvidia-bug-report.sh".

Again I am sorry for any inconvenience that may have caused.

Regards,
Arun S
NVIDIA Customer Care
Customer (Adam *omitted*) 11/15/2008 02:17 PM
Why is it that XvMC crashes X when any AGPGART implementation is enabled? I cannot use my AGP to its fullest potential if I use XvMC, and it is quite frustrating. It does this both with intel's intel-agp module and nvidia's agpgart driver. Please fix this problem.

Question Reference #081115-000062
Product Level 1: Graphics cards
Category Level 1: Troubleshooting
Date Created: 11/15/2008 02:17 PM
Last Updated: 11/16/2008 11:59 AM
Status: Waiting for customer
Choose OS: Linux/Other Unix
Product Name: Geforce 7600 GT (AGP)
Driver Version: 177.80
KungFuJesus is offline   Reply With Quote