View Single Post
Old 09-17-02, 07:05 PM   #11
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

From the nVidia driver readme:

Code:
___________________________________________

(app-b) APPENDIX B: MINIMUM SOFTWARE REQUIREMENTS
___________________________________________

  o linux kernel     2.2.12   # cat /proc/version
  o XFree86          4.0.1    # XFree86 -version
  o Kernel modutils  2.1.121  # insmod -V
So in short, yes, you should upgrade from 3.3.6. I'd go with the newest, which is 4.2.1, but 4.2.0 should work too.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote