Thread: mplayer vdpau
View Single Post
Old 11-18-08, 11:21 AM   #98
neosmatrix
Registered User
 
Join Date: Sep 2004
Posts: 60
Default Re: mplayer vdpau

After i'ce installed driver ver. 180.08 all H.264 files play without an error, but i can't get rid of the vertical lines. I've tried the option "-demuxer lavf", but then the video doesn't start.

Code:
$ mplayer -demuxer lavf -vo vdpau -vc ffh264vdpau  /home2/Multimedia/Movies/HDTV/Spiderman\ III.m2ts
MPlayer dev-SVN-r27408-4.3.2 (C) 2000-2008 MPlayer Team
CPU: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (Family: 6, Model: 15, Stepping: 11)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
Warning unknown option skin at line 95
Warning unknown option skin at line 95
128 audio & 261 video codecs

Playing /home2/Multimedia/Movies/HDTV/Spiderman III.m2ts.
libavformat file format detected.
[h264 @ 0x284f940]brainfart cropping not supported, this could look slightly wrong ...
[h264 @ 0x284f940]brainfart cropping not supported, this could look slightly wrong ...
neosmatrix is offline   Reply With Quote