View Single Post
Old 09-01-03, 09:18 AM   #11
g.schwann
Registered User
 
Join Date: Sep 2003
Posts: 4
Default

Quote:
Originally posted by clos21
do I do that out of X
Yes.

press CTRL+ALT+F1
Then log in as root and type:
cd /where/your/driver/is/downloaded
init 3
export IGNORE_CC_MISMATCH=yes
sh ./NVIDIA-Linux-x86-1.0-4496-pkg2.run
sax2 (enable 3D support)
init 5

This worked for me (except my GL-performance is very poor )

ciao
g.schwann is offline   Reply With Quote