Thread: mplayer vdpau
View Single Post
Old 11-19-08, 07:42 AM   #108
at0mik
Registered User
 
Join Date: Feb 2006
Posts: 24
Default Re: mplayer vdpau

No one for my bug ? (The movie plays well but it's very speedy)

Here more info:

Code:
atomik@localhost HD % mplayer -vo vdpau Grey.ts -vc ffh264vdpau
MPlayer dev-SVN-r27408-4.1.2 (C) 2000-2008 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ (Family: 15, Model: 35, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2

Playing Grey.ts.
TS file format detected.
VIDEO H264(pid=255) AUDIO A52(pid=259) NO SUBS (yet)!  PROGRAM N. 1000
FPS seems to be: 25.000000
==========================================================================
Forced video codec: ffh264vdpau
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
[VD_FFMPEG] VDPAU accelerated codec.
Selected video codec: [ffh264vdpau] vfm: ffmpeg (FFmpeg H.264 (VDPAU))
==========================================================================
==========================================================================
Opening audio decoder: [liba52] AC3 decoding with liba52
Using SSE optimized IMDCT transform
Using MMX optimized resampler
AUDIO: 48000 Hz, 2 ch, s16le, 448.0 kbit/29.17% (ratio: 56000->192000)
Selected audio codec: [a52] afm: liba52 (AC3-liba52)
==========================================================================
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
[VD_FFMPEG] Trying pixfmt=0.
VDec: vo config request - 1920 x 1088 (preferred colorspace: H.264 MAIN VDPAU acceleration)
VDec: using H.264 MAIN VDPAU acceleration as output csp (no 1)
Movie-Aspect is 1.76:1 - prescaling to correct movie aspect.
VO: [vdpau] 1920x1088 => 1920x1088 H.264 MAIN VDPAU acceleration
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
No bind found for key 'MOUSE_BTN0'.                         1.3% 13 0
A:40337.7 V:40335.1 A-V:  2.593 ct:  0.152 561/561  1%  4%  1.3% 13 0
Exiting... (Quit)
nvidia-bug-report.log.gz
at0mik is offline   Reply With Quote